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Click on the Office Button to reveal basic
functions such as New, Open, Save and
Print.

The Word Options button at the bottom of
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various options.
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Click on the black triangle on the right of the
Quick Access Toolbar to add icons for
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Choose More Commands to show more
options,
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Page Layout Tab
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The Page Layout Tab includes setting margins, page orientation, breaks (page, column, etc),
indentation and spacing between paragraphs.

New — Themes
n calars = YOUu can format an entire document with a theme. Each theme is a
j set of formatting that includes a set of theme colors, a set of theme
[AJFonts = fonts and a set of theme effects.
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View Tab
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ﬁ d - .
=7 Home Insert Page Layout Document Views Section

J _|:J : = | | Draft (formerly called Normal) — view for quick editing

, ; Print Layout — view the document as it will appear on the
Print |Full S5creen Web  Outline  Draft

Layout | Reading Layout printed page
Document Views Outline — view document as an outline and show outlining
tools

Show/Hide Section

Foler Documeant Map ) ) .
Ruler — show the ruler to measure and line up items in the

Gridlines Thumbrnails document
Gridlines —turn on to align objects in the document
Document Map — navigate a structural view of the document

Showw/Hide . . .
Thumbnails — view the document pages as small pictures
‘l_ JOne Page Zoom Section
\'5' L JJ Two Pages X . . X
Toom 100% Zoom — Click Zoom to specify the Zoom level for viewing
3 Page Width OR
Toom You can select to zoom to one or two pages showing on screen
or have the document stretch the width of the screen
Insert Tab
-’6_‘1' =) s Documentl - Microsoft Word
A . w1
— Home Insert Page Layout References Mailings Review View
- =l Elg —’)‘. =| = - > A = & Signature Line ~
dNEDEBEPP @@ 3 B 23233 HE4 L T o
Cover Blank Page Table Picture Clip Shapes Smartart Chart Hyperlink Bookmark Cross-reference | Header Footer  Page Text  Quick Wordart Drop ¥ . Equation Symbaol
Page~ Page Break - Art - - *~  MNumber~ | Box~ Partsv = Cap - 98 Object ~ - -
Pages Tables Nlustrations Links Header & Footer Text Symbaols

Page Numbers

Header Footer Page To insert page numbers, click on the Insert tab look for the
- * Humber= Header & Footer section and click Page You can then choose
Header & Footer Top of Page or Bottom of Page and the format that you want for

the page number.

Note that you are now in the header or footer area of the document and
B that the toolbar has changed to “Header & Footer Tools Design”. Click
rlose Header  ON “Close Header and Footer” at the far right side of the toolbar in order

| and Footer  exjt the Header or Footer area.
Close
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Revising Text

Moving and Copying Text and Graphics

Drag-and-Drop Editing

Easiest way to move or copy selected text a short distance

e ToMOVE

Select text or graphic, put pointer on selection, hold down mouse button and
drag the dotted insertion point to the new location

e To COPY:

Select text or graphics, hold down the CTRL key, put pointer on selection,
hold down mouse button and drag the dotted insertion point to the new

location

Keyboard Commands

Cut CTRL+X
Copy CTRL+C
Paste CTRL +V

Home Tab Toolbar — the Clipboard section

Hom msert
= 4 Cut
Yy
‘ —_J .::_..:-r.:.‘l.
Paste _
. F Format Painter
Clipboard e

More convenient when moving or copying a longer distance

h Cut - Removes selected text from the screen to the
Clipboard

Copy - Copies the selected text to the Clipboard

2 Paste - Paste text from the clipboard into your
document

2 Format Painter Button

Once you’ve formatted text to look the way you want, use
the Format Painter button on the standard toolbar to copy
the formatting to other text you select:

1. Select the text with the formats you want to copy. Then

double-click the Format Painter button. The mouse pointer
will change to the Format Painter pointer

2. Select the text to format - the formatting will be applied to

the selected text. You can copy the formatting to more
than one section.

3. To return to the regular mouse pointer, click the Format

Painter button again.\
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Undoing Mistakes

‘Ela = * These commands are now on the Quick Access
Toolbar at the upper left edge of the screen.

K"_J -
Undo
Click on the undo button to undo the last action. Click on the down arrow next to
the Undo button to undo multiple actions.

[ I
Redo
Use the Redo button when you decide to proceed with a change that you canceled
with the Undo button. The down arrow next to the button allows you do redo
multiple actions.

Formatting Paragraphs

Home Tab Toolbar — the Paragraph Section

= - S| iE R T
EE NNl 5=
Paragraph £
Line Spacing
|4=-||& - G0+ ncaption  Empi  Click on the small black triangle on the line
Tl10 spacing icon to display and choose line
5 spacing options.
1.5
20
2.5
3.0
Line Spacing Cptions...
é; Remove Space Before Paragraph
== Add Space After Paragraph
Alignment

To change paragraph alignment, use the following buttons on the Paragraph section
of the Home Tab Toolbar

Left Right Centered Justified
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Indentation

Never press TAB or the SPACEBAR numerous times in an attempt to indent text.
Also, don’t press enter at the end of each line. When printed, the text may not line up
evenly and if you add or delete text the tabs will end up in strange locations.

There are three ways to set indentation
Select the paragraph(s) to be changed and do ONE of the following

1. Use the indentation buttons on the Paragraph section of the Home Tab Toolbar

a8
i

To indent a paragraph to the next tab stop

ke
m

To indent a paragraph to the previous tab stop
2. Use the Ruler

To display the Ruler, click the View tab; go to the Show/Hide click the check
box for Ruler.

CIREEREY (ST ERENEREY
k4 Top triangle = first-line indent marker
= Bottom triangle and square = left indent marker

al Triangle on right side = right indent marker

Click and drag the markers to the desired settings on the ruler.

To indent Do

First line only Drag the first-line indent marker
Left edge of paragraph Drag the left indent marker
Right edge of the paragraph Drag the right indent marker

3. Use the Paragraph Section on the Page Layout Tab menu to set precise
measurements for paragraph indents.

Indent Spacing

EE Left: 0 :: Before: O pt

oAk
4 F 4 ¥

=2 Right: 0

S| E= After 10 pt
Paragraph

Setting and Clearing Tab Stops Using the Ruler
Word has preset tabs at half-inch intervals. To set or change custom tabs, select the
paragraphs you want the changes to affect and use the ruler to make the changes.

R S - R T B - B B S S IR - S (IR -SSR BT R
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[c] 4l
left aligned tab centered tab decimal tab.00 right-aligned ta
Widgets 50 $124.34 June
Gizmos 120 $19.95 August
Thingamajigs 1200 $1234.56 September

To set atab stop:

'] Click on this icon on the left side of the ruler to select the type of tab stop. Then
click the point on the ruler where you want to set the tab stop.

To change atab stop:
Click and drag a tab stop marker to move it to another location on the ruler.

To clear a tab stop:
Click and drag the tab stop off the ruler.

To set precise measurements for tab stops or to insert leader characters:
Open the Tabs dialog box:

Click the Home Tab and then click the tiny box in the lower right corner of the
Paragraph section

v = v Ly || SE SE| |4
= - e FE A A T AaBbCcDe|| AaBbCcDc AaBbCi AaBbCc

E = E E| E £ - 3 i Mormal || T Mo Spaci... Headingl Heading 2

| Paragraph E] Styles

Show the Paragraph dialog box.

Click here to open the
Paragraph dialog box

Bulleted, Numbered, and Multilevel Lists

Home Tab - Paragraph Section

—— The icons for creating numbered, bulleted and
= = 21| || multilevel lists can be found on the Paragraph
section of the Home Tab.

V=112 B 1| select text and then click one of the icons to add
Paragraph = | numbers or bullets.
OR, click on one of the icons before typing a list.
When the list is completed click the same button again to turn off this feature.

Borders and Shading
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Home Tab - Paragraph Section
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SESIFANIR
Y Borders and shading can be added to ordinary text
|¥=7 ' and to paragraphs in table cells and frames.

Paragraph P

Borders and shading extend from the left indent of
the selected paragraph to the right indent of the paragraph. To change the width of the
bordered or shaded area in paragraphs with short lines of text, adjust the indent
markers on the ruler.

Tables

Inserting Tables

£y
—-/l Hame Insert Pag

4 [) 5

Caver Blank Page
Page~ Page Break
Pages

Click the Insert Tab and click the Table icon

Insert Page Layout referene | Click and drag to select the number of rows and

., —_— E— columns that you want for the table.
ha &8 [ 7 .

Table || Ficture Clip Shapes Sma OR - Choose Insgrt Table and choose options from

- Art - the Insert Table window. .

Insert Table Insert Table
Soooooooog) | e
OOO00O00onnn Mumnber of calurmns: 2| f
DDDDDDDDDD Mumber of rows: 2 ==
%%%%%%%%%% AukoFit behawvior

i (%) Fixzed column width: | Ak &
OO00000000 ||, panens
HOO000000m0 5
() AukaFit ko window

| InsertTable..,
_"I? Draw Table [ ] remember dimensions For new tables
—h:|_il Excel Spreadsheet l I il l [ Cancel
T | Quick Tables 3
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Table Tools: Table Design and Layout

Click anywhere in a table to make the Table Tools tab appear on the top Toolbar:

\"'. H9-0 m = wordbasics2007.doc [Compatibility Mode] - Microsoft Word Table Tools
|

Home Insert Page Layout References Mailings Review View Add-In Design Layout

Click on the Layout tab to reveal layout options

Dﬁ\ = ® - G = wordbasics2007.doc [Compatibility Mode] - Microsoft Word Table Tools
Y.
—/ Home Insert Page Layout References Mailings Review View Add-Ins Design Layout
¢ Select - x E%l Iﬁ Insert Below || [T Merge Cells ;IJ 3.94° - :E SHEEF A= Al 7| Repeat Header Rows
ot .
g View Gridlines '-J]_l Insert Left [ Split Cells j 4.04° - 'jj =SH=EE — Z‘ H= Convert to Text
_ Delete Insert Text Cell Sort
[ Properties = Above G InsertRight || = SplitTable || g AutoFit - =l |=l = pirection Margins J« Formula
Table Rows & Columns [F] Merge Cell Size F] Alignment Data
Click on the Design tab to reveal design options
g;«j\ H@9- m < waordbasics2007.doc [Compatibility Mode] - Microsoft Word Table Tools -
=)
Home Insert Page Layout References Mailings Review View Add-Ins Design Layout
¥| Header Row  |¥| First Calumn S e _ ] % shading ~ @ 2 -:]'
Total Row |:| Last Column =] — === || |=2==e 1 pt <
= -2 g2 B____ = - Draw Eraser
Banded Colu = — zPen Calar - Table
Table Style Options Table Styles Draw Borders =

Adding lllustrations — Insert Tab — lllustrations Section

Insert Page Layout References Mailings

=M=k N
| bal B {1V 42
1ge Table Picture Clip Shapes SmartArt Chart
eak - Art -

Tables llustrations

Picture  After inserting a picture, Picture Tools will appear on the Toolbar.

Clip Art  Lets you search in Office and web collections of clip art.

Shape Lets you choose from a variety of shapes and then add formatting such as
color and drop shadows.

SmartArt Choice of different types of organizational charts

Chart Opens an editable data sheet to customize your chart. Different types of
charts are listed on the toolbar.
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Spelling and Grammar

T
—-/I Hame Insert Page Layout Refarences Mailings Reviaw

w J_i Lu a% gTranslatian ScreenTip = J 2

Set Language

spelling & Research Thesaurus Translate . ) Mew Crelet
Grammar iza] Word Count Comment
Proofing Con

The Review tab Proofing section includes Spelling & Grammar, Thesaurus and Word Count.
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